[OpenNI-dev] Point Cloud Library PCL with Kinect not working

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

[OpenNI-dev] Point Cloud Library PCL with Kinect not working

MichaelK
Hi guys,

I installed the 32Bit versions of the dependencies and after that the
PCL 1.1.0 from www.pointclouds.org.
When I try to run any sample in C:\Program Files (x86)\PCL\bin it
crashes. That is the error I get: http://i.imgur.com/NyeZq.png

Did anyone of you get it working?

Thanks for your help.

I am running the latest OpenNI and NITE versions with the latest
Kinect Sensor driver...

--
You received this message because you are subscribed to the Google Groups "OpenNI" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/openni-dev?hl=en.

Reply | Threaded
Open this post in threaded view
|

Re: [OpenNI-dev] Point Cloud Library PCL with Kinect not working

rusu
Administrator
MichaelK,

For immediate support, please e-mail [hidden email]. Also see
http://www.pcl-users.org/RGB-demo-OpenNI-Grabber-Integration-td3263360.html and the many other threads on this at
http://www.pcl-users.org.

Cheers,
Radu.
--
Point Cloud Library (PCL) - http://pointclouds.org

On 08/18/2011 04:37 AM, MichaelK wrote:

> Hi guys,
>
> I installed the 32Bit versions of the dependencies and after that the
> PCL 1.1.0 from www.pointclouds.org.
> When I try to run any sample in C:\Program Files (x86)\PCL\bin it
> crashes. That is the error I get: http://i.imgur.com/NyeZq.png
>
> Did anyone of you get it working?
>
> Thanks for your help.
>
> I am running the latest OpenNI and NITE versions with the latest
> Kinect Sensor driver...
>

--
You received this message because you are subscribed to the Google Groups "OpenNI" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/openni-dev?hl=en.

Reply | Threaded
Open this post in threaded view
|

[OpenNI-dev] Re: Point Cloud Library PCL with Kinect not working

Gaurav Raj
I tried installing the OpenNI kinect  -
http://varuagdiary.blogspot.com/2011/08/installing-kinect-on-windows-7-64-bit.html.
I used the OpenNI and Sensor drivers at PCL site but its not working
properly. Im not able to integrate it with unity also.

On Aug 18, 9:32 pm, "Radu B. Rusu" <[hidden email]> wrote:

> MichaelK,
>
> For immediate support, please e-mail [hidden email]. Also seehttp://www.pcl-users.org/RGB-demo-OpenNI-Grabber-Integration-td326336...and the many other threads on this athttp://www.pcl-users.org.
>
> Cheers,
> Radu.
> --
> Point Cloud Library (PCL) -http://pointclouds.org
>
> On 08/18/2011 04:37 AM, MichaelK wrote:
>
>
>
>
>
>
>
> > Hi guys,
>
> > I installed the 32Bit versions of the dependencies and after that the
> > PCL 1.1.0 fromwww.pointclouds.org.
> > When I try to run any sample in C:\Program Files (x86)\PCL\bin it
> > crashes. That is the error I get:http://i.imgur.com/NyeZq.png
>
> > Did anyone of you get it working?
>
> > Thanks for your help.
>
> > I am running the latest OpenNI and NITE versions with the latest
> > Kinect Sensor driver...

--
You received this message because you are subscribed to the Google Groups "OpenNI" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/openni-dev?hl=en.

Reply | Threaded
Open this post in threaded view
|

[OpenNI-dev] Re: Point Cloud Library PCL with Kinect not working

Gaurav Raj
Sorry not the above link -
http://varuagdiary.blogspot.com/2011/08/installing-kinect-windows-7-64-bit.html
These were the steps i followed while installation.

On Sep 1, 1:21 pm, Gaurav <[hidden email]> wrote:

> I tried installing the OpenNI kinect  -http://varuagdiary.blogspot.com/2011/08/installing-kinect-on-windows-....
> I used the OpenNI and Sensor drivers at PCL site but its not working
> properly. Im not able to integrate it with unity also.
>
> On Aug 18, 9:32 pm, "Radu B. Rusu" <[hidden email]> wrote:
>
>
>
>
>
>
>
> > MichaelK,
>
> > For immediate support, please e-mail [hidden email]. Also seehttp://www.pcl-users.org/RGB-demo-OpenNI-Grabber-Integration-td326336...the many other threads on this athttp://www.pcl-users.org.
>
> > Cheers,
> > Radu.
> > --
> > Point Cloud Library (PCL) -http://pointclouds.org
>
> > On 08/18/2011 04:37 AM, MichaelK wrote:
>
> > > Hi guys,
>
> > > I installed the 32Bit versions of the dependencies and after that the
> > > PCL 1.1.0 fromwww.pointclouds.org.
> > > When I try to run any sample in C:\Program Files (x86)\PCL\bin it
> > > crashes. That is the error I get:http://i.imgur.com/NyeZq.png
>
> > > Did anyone of you get it working?
>
> > > Thanks for your help.
>
> > > I am running the latest OpenNI and NITE versions with the latest
> > > Kinect Sensor driver...

--
You received this message because you are subscribed to the Google Groups "OpenNI" group.
To post to this group, send email to [hidden email].
To unsubscribe from this group, send email to [hidden email].
For more options, visit this group at http://groups.google.com/group/openni-dev?hl=en.